W210 320cdi -99 webaston oikkuilua

Vastaa Viestiin
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Eli otsikon mukainen auto tehdasasennus webastolla.

Koskaan se ei ole toiminut 6 vuoden aikana mutta innostuin askartelemaan kun löysin saksan ja kiinan maalta hehkun,uuden naftapumpun,ja höyrystinhuovan aivan polkuhintaan suomen hintoihin verrattuna joten tilasin ja vaihdoin osat. Autossa on vajaan kk vanha akkukin joten ei pitäisi siitäkään johtua

Ongelma vielä olemassa : webasto kyllä toimii ja lämmittää mutta sisäpuhallin ei tänäkään aamuna ollut puhaltanut .

Mutta kun esim tänä aamuna huomasin että lämmittänyt on moottoria. Laitoin auton käyntiin ja lähdin samantien liikenteeseen . Ajoin noin 500 metriä ja pysäytin auton ja sammutin ja kokeilin laittaa webaston päälle niin puhallinkin lähti mutta esim yön jälkeen kun olen asettsmut asmuksi lämmityksen nii moitttoria on kyllä lämmitetty mutta puhallin ei ole toiminut vaan se vaatii vaikka nyt sen 500 metrin ajon .

Sitä en ole vielä kokeillut että kokeilen ainoastaan lömmityksen jälkeen käynnistää ja het sammuttaa auton ja kokeilen manuaalisesti webaa tulille jotta löhteekö puhallin . Pitääpä kokeilla tänään kun lähtee töistä .

Mutta joo kiitos mahdollisista neuvoista



Lämmin kiitos mahdollisille vastauksille
tähtikuljettaja
Mersuvelho
Viestit: 1691
Liittynyt: 05.11.2006 19:30
Paikkakunta: Lounais-Suomi

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja tähtikuljettaja »

Kuulostaa oudolta. Vastaajia voisi auttaa jos varmistat valmistuspäivän, onko tuo facelift (valmistettu 6/99 jälkeen)? Mikä ilmastointi, automaattipaneeli vai tavallinen (tuskin vaikutusta).

Tuossa menee webastolta erilinen johto ilmastoinnille ohjaamaan puhaltimen käyntiin. Olisi aika outoa jos kontaktiongelma estäisi käynnistymisen mutta lähtee aina ajossa liikkeelle. Entä jos lämppärin moottori niin nihkeä että webaston hitaalla puhalluksella ei lähde pyörimään? Oletko kokeillut säätää puhaltimen minimille ja laittaa virrat päälle, vastaa ehkä webaston ohjausta?

Joka tapauksessa tuon voisi mittauksilla yrittää haarukoida osiin.
Avatar
CDI203
Mesen Bill Gibbons
Viestit: 3999
Liittynyt: 04.6.2008 19:51
Paikkakunta: Tarpeen mukaan(enimmän osan aikaa etelä suomessa) kuusen alla N60° E24°

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja CDI203 »

Olikohan tuo sellainen missä ensin lämmittettään jonkin aikaa
ja vasta sitten laitettaan puhallus päälle taisi sellainen olla josain muissakin
missä sai asetta puhallus/aika suhteen niin jos siinä on jotain tai sitten joku asetanut sen suhteen
joksikin oudoksi,
Yhteydet YV:lä
Ja +3581810EBB4 ;)
EI TEKSTIVIESTEJÄ
SeuraavaKoodailu, Vianhaku, Ohjelmointi kierros

Joskus. enimäkseen Eläkeellä
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

On facelift ja automaatti ilmastointi . Ja kyllä se minimipuhalkus toimii. Mutta niinkun sanoin että ei se puhallin koskaan aamulämmityksessä lähe päälle mut heti kun käynnistän autonnja ajan esim niinkuin tänä aamuna muutama sata metriä ja kokeilin webaa nii kyllä toimii ja puhallin myös .

Cdi203 en tiedä onko niin että lämmittää jonkun aikaa ja sitten puhallin tulee mukaan koska ei se koskaan ole puhaltanut aamuisin ... paitsi sillä keinoin että käytän käynnissä autoa ja sitten laitan weban päälle nii puhallinkin toimii . Ja sitten se toimiikin vaikka koko päivän paitsi tietty tunnin kerrallaan.

Kuinkas tämmösestä saa säädettyä niitä puhallus aikoja?
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Joo ajastin lämmityksen töissä klo 14.30 alkavaksi. Kävin noin 25 min myöhemmin katsomassa että mitä tapahtuu ja webasto kyllä tohisi ilosesti eikä kärytä eikä savuta mutta lämmittää mutta puhallin ei ollut lähtenyt käyntiin .

Kokeilin sammuttaa weban ja uuestaan käyntiin eikä auttanut puhallin ei löhtenyt. Laitoin auton käyntiin ja annoin käydä ehkä joku 20-30sek ... ei auttanut.

Kävin vaihtamassa vaatteet ja lähdin ajamamaan webaston ollessa päällä . Ajoin ehkä noin kolme kilometriä ja sammutin bussipysäkille... weba jäi päälle ja niin jäi puhallinkin :evil:

Mikä muuten on ajastinkellossa olevan valkean klipsin tarkoitus . Kun ottaa pois niin alta paljastuu neljä pinniä ja tällä valkealla voi yhdistää kaksi eri pinniä . On merkinnät F,GB,D,ja S. Yritin ottaa kuvan ja liittää mutta liian iso tiedosto enkä urpo osaa muokata niin että saisin tänne liitettyä. Tällä hetkellä sen klipsin nuoli osoittaa GB:hen
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Ja kun en osaa sitä kuvaa laittaa niin tässä on ajastimen varaosanro : 0005425811
MHe
Viestit: 1082
Liittynyt: 17.6.2008 15:50
Paikkakunta: Pirkanmaa

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja MHe »

Jälkiasennusweboissahan tuollainen diagnostiikka/virransyöttö liittimet saatetaan asentaa?
W212 350CDI -09
W219 320CDI -07

Ex: W220 320CDI -01
Ex: W211 320CDI -04
Ex: W210 270CDI -01
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Niin pahoittelut huonosti selitetty . Eli se pinnihomma on siinä kellossa takapuolella ja kyllä se siltikin näyttää että koko laitos olisi ollut tehtaalta asti kyydissä mukana
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Joo se pinnihomma oli jonkinlainen että voi kielen vaihtaa .

Tänään taas sama homma weba toimi ja puhaltimen sain mulaan kun ajoin reilun kilsan ja sammutin auton nii weba ja puhallin jäivät päälle.

Mietin tuossa nukkumaan mennessä ... ja vissii nukkuessani että voisko olla kiertovesipumppu🤔... kun jostain foorumilta luin joku aika sitte topicin (en muista mistä) että jollain oli mersussa kiertovesipumppu jotenkin vajaakuntoinen eli se piti ääntä ja toimi osittain .

Mietin että jos se pumppu mullakin jotenkuten siirtää vettä mutta ei kunnolla ja kun ajan hetken niin vesi kiertää moottorin omalla vesipumpulla sen verran että puhallin hoksaa lähtee mukaan ?

Teoriaani tukee myös se että konetta kierrättämällä tulee lämpimämpää ilmaa eikä voi johtua termostaatista koska se on myös vaihdettu n 2 viikkoa sitten .

Sitäpaitsi kun aloin kuuntelemaan tätä kiertovesipumppua niin ääni on vähä semmosta kihisevää/kahisevaa . En tosin ole koskaan kuullut verrokkipumppua että millaista meteliä sen kuuluukin pitää ...
Avatar
Vaneo W414
Viestit: 31
Liittynyt: 12.2.2012 13:20
Paikkakunta: Varsinais-Suomi

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Vaneo W414 »

Jos sulla pysyy Webaston liekki päällä kun auto on käynnissä niin se varmistanee vesikierto - ongelman. (tuolloin juuri auton oma vesipumppu kierrättää Webaston nestettä). Ihan normi "kuluva" osa, 50,- -> jos tilaat sen jostain...
Pihalla nykyään:
W202 CDI 200 vm. -99 (115 tkm)
W211 CDI 270 vm. -04 (~300 tkm)
S212 CDI 200 vm. -12 (~300 tkm)
Pihalla oli joskus:
C220 CDI W204 Elegance (~3 kk) myin äkkiä pois!
Vaneo W414 1.9A Ambiente -04 (sen matka päättyi metsäkauriin perseeseen).
tähtikuljettaja
Mersuvelho
Viestit: 1691
Liittynyt: 05.11.2006 19:30
Paikkakunta: Lounais-Suomi

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja tähtikuljettaja »

Vaneo W414 kirjoitti: 09.2.2021 8:31 Jos sulla pysyy Webaston liekki päällä kun auto on käynnissä niin se varmistanee vesikierto - ongelman. (tuolloin juuri auton oma vesipumppu kierrättää Webaston nestettä). Ihan normi "kuluva" osa, 50,- -> jos tilaat sen jostain...
Siis os webasto pysyy päällä kun auto on käynnissä niin kiertovesipumppu voi olla rikki tai voi olla ehjä.
Jos liekki sammuu kun moottori ei ole käynnissä niin syyllinen on todennäköisesti kiertovesipumppu. Webasto käy hetken, ylikuumenee ja sammuu.

Nyt ymmärsin että webasto kyllä pysyy päällä kun lämmittää moottoriakin mutta sisäpuhallin vaan ei lähde käyntiin. Nämä ongelmakuvaukset pitäisi vääntää aika lailla rautalangasta että kaikki kuulijat ymmärtää ongelman samalla tavalla.

Joka tapauksessa AAC ohjainlaitteen toimintakuvauksessa kerrotaan että puhallin kytketään päälle vasta kun jäähdytysveden lämpö on yli 30 astetta. Ymmärtääkseni tuon täytyy perustua B10/1 anturiin eikä varsinaiseen moottorin lämpöanturiin. Jälkimmäisen lukee ECU ja se on levossa kun webasto esilämmittää autoa.

Webastolla ei ole muuta veden lämmön tietoa kuin sen sisäinen anturi. Webaston ohjainlaitteen täytyy kytkeä puhaltimen ohjaussignaali päälle heti webaston startissa ja AAC ohjainlaite sitten kytkee puhaltimen kun se näkee lämmityslaitteessa 30 asteisen veden.

Edelleen lähtisin laittamaan ongelmaa paloiksi. Tuleehan webaston ohjainlaitteelta se puhaltimen käynnistyskomento (veikkaan että tulee). Sitten ohjaus AAC:ltä puhallinmoottorille (veikkaan että ei tule). Sitten veden lämmön tarkistus AAC-paneelista (kai se diagnoosinäyttö käynnistyy webaston käydessä ilman että autoon kytkee virrat?).

Tuskin AAC:n oma anturi oikkuilee tuolla tavalla. Entäpä jos närhenmunat oikkuilee vai mikä voisi ahdistaa veden kiertoa sisätilaan. Tässähän on myös iso/pieni vesikierto venttiili, en ulkoa muista miten toimii ja voisko sillä olla osuutta.
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Niin tosiaan lämmösäädöt ovat sekoilleet jo ennen tätä webastosavottaa. Välillä tuntui että kun on asetettu esim. 20 asteeseen lämmöt niin tuntuu että autoon läkähtyy.

Olen joutunut säätäämään välillä eestaas lo-hi asentojen väliä että on alkanut toiminaan kun ei tule joko kylmää tai kuumaa .

Jostain on jäänyt mieleen että jos närhenmunista nappaa pistokkeen irti niin venttiilit on täysin auki pitääkö paikkaansa ? Jos pitää niin voinko kokeilla ottaa pistokkeen irti ja sitten laittaa webaston päälle ?
tähtikuljettaja
Mersuvelho
Viestit: 1691
Liittynyt: 05.11.2006 19:30
Paikkakunta: Lounais-Suomi

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja tähtikuljettaja »

Tony.S kirjoitti: 09.2.2021 11:14 Niin tosiaan lämmösäädöt ovat sekoilleet jo ennen tätä webastosavottaa. Välillä tuntui että kun on asetettu esim. 20 asteeseen lämmöt niin tuntuu että autoon läkähtyy.

Olen joutunut säätäämään välillä eestaas lo-hi asentojen väliä että on alkanut toiminaan kun ei tule joko kylmää tai kuumaa .

Jostain on jäänyt mieleen että jos närhenmunista nappaa pistokkeen irti niin venttiilit on täysin auki pitääkö paikkaansa ? Jos pitää niin voinko kokeilla ottaa pistokkeen irti ja sitten laittaa webaston päälle ?
Tämä kuulostaa kyllä siltä että ongelma on AAC:n lämpöanturissa. Närhenmunien pitäisi jumittua kiinni että estäisivät webastoa lämmittämästä kabiinia, se taas kaiketi aika epätodennäköistä. Voihan johdon irrottaa ja kokeilla mutta tarkkaile sitä anturin lukemaa ilmastoinnin paneelin omasta diagnoosivalikosta jos sieltä paljastuu jotain outoa.

Enpä osaa arvailla miten ilmastoinnin pitäisi ajossa toimia jos kuitenkin kabiinin lämpöanturit näyttää oikein mutta lämmitysvesi mitataan virheellisesti kylmäksi. Tässähän kuitenkin vesikierron lämpötilasäätö toisin kun uudemmissa mersuissa. Luulisi systeemin kuristavan lämminvesikiertoa vaikka lämmitysvesi mitataan kylmäksi jos kerran kabiinin mittari valittaa kuumasta?
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Missä tämä AAC anturi sijaitsee ja onko tietenkin joku tonnin maksava osa ? Kyselin kl varaosista niin ei osanneet sanoa mitään .

Mikäs palikka muuten on imusarjan puolella yhdessä näistä pienistä vesiletkuista ? Lienee olisko lämppärin letku ? Siihen tulee muistaakseni kolme johtoa.
tähtikuljettaja
Mersuvelho
Viestit: 1691
Liittynyt: 05.11.2006 19:30
Paikkakunta: Lounais-Suomi

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja tähtikuljettaja »

Tony.S kirjoitti: 10.2.2021 11:22 Missä tämä AAC anturi sijaitsee ja onko tietenkin joku tonnin maksava osa ? Kyselin kl varaosista niin ei osanneet sanoa mitään .

Mikäs palikka muuten on imusarjan puolella yhdessä näistä pienistä vesiletkuista ? Lienee olisko lämppärin letku ? Siihen tulee muistaakseni kolme johtoa.
Se B10/1 heat exchanger temp sensor on siellä lämmityslaitekotelossa. Tuo venttiili on varmaan se joka vaihtaa vesikierron sisätilalämmityksestä (pieni kierto) moottorilämmitykseen (iso kierto).
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Kokeilin tänään työpäivän aikana lämmittää useita kertoja peräkkäin ja kolmannella kerralla oli puhallinkin lähtenyt käyntiin ja kiitos uuen akun niin jaksoi lähteä käyntiinkin .. että olisiko se sittenkin se kv pumppu syypää kun se kihiseekin ihan ihmeellisesti .

Eipä ne kl :ssä tienneet tätä b10/1 anturia :|
tähtikuljettaja
Mersuvelho
Viestit: 1691
Liittynyt: 05.11.2006 19:30
Paikkakunta: Lounais-Suomi

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja tähtikuljettaja »

Tony.S kirjoitti: 10.2.2021 18:00 Kokeilin tänään työpäivän aikana lämmittää useita kertoja peräkkäin ja kolmannella kerralla oli puhallinkin lähtenyt käyntiin ja kiitos uuen akun niin jaksoi lähteä käyntiinkin .. että olisiko se sittenkin se kv pumppu syypää kun se kihiseekin ihan ihmeellisesti .

Eipä ne kl :ssä tienneet tätä b10/1 anturia :|
Enpä ole paininut tällaisten ongelmien kanssa mutta jos kiertovesipumppu ei toimi kunnolla niin luulisi webaston ylikuumenevan aika pikaisesti ja sammuvan siihen. Sekin selviäisi mittauksella tai diagnoosivalikoista lukemalla.

Noihin anturitietoihin pitää suhtautua pienellä varauksella kun autosta ei ollut tarkkaa tietoa (runkonumeroa).
Avatar
CDI203
Mesen Bill Gibbons
Viestit: 3999
Liittynyt: 04.6.2008 19:51
Paikkakunta: Tarpeen mukaan(enimmän osan aikaa etelä suomessa) kuusen alla N60° E24°

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja CDI203 »

tähtikuljettaja kirjoitti: 10.2.2021 18:20
Tony.S kirjoitti: 10.2.2021 18:00 Kokeilin tänään työpäivän aikana lämmittää useita kertoja peräkkäin ja kolmannella kerralla oli puhallinkin lähtenyt käyntiin ja kiitos uuen akun niin jaksoi lähteä käyntiinkin .. että olisiko se sittenkin se kv pumppu syypää kun se kihiseekin ihan ihmeellisesti .

Eipä ne kl :ssä tienneet tätä b10/1 anturia :|
Enpä ole paininut tällaisten ongelmien kanssa mutta jos kiertovesipumppu ei toimi kunnolla niin luulisi webaston ylikuumenevan aika pikaisesti ja sammuvan siihen. Sekin selviäisi mittauksella tai diagnoosivalikoista lukemalla.

Noihin anturitietoihin pitää suhtautua pienellä varauksella kun autosta ei ollut tarkkaa tietoa (runkonumeroa).
Juurikn jos vesipumppu on rikki niin yleensä ylikumeen samantien ja sitten sammuu kokonaan
ainoa mahdolinen vika mikä miellen tulee vesipumppussa,
mikä voisi vaikkuttaa noin että puhallus ei lähde että se ottaa jostain syystä liikaa sähköä ja sitten puhaltimen ohjaukselle ei sitä riitä
senkin kuoma se että jos ottaaisi liikaa sähköä koko webastolta lähtisi sähköt
(sulake palaa/syöttä katkasitaan)

Kannatta miettiä selaistkin vaihtoehtoa että wbaston ja puhaltimen välillä jossain huono liitos tms kontakti mistä kylmällä sähkö ei mene läpi ja sitten hetken lämisen jälkeen toisaalta tuleva sähköä lämmittää sitä sen verran että kontakti paranee(käydessähän volteja on tarjolla enemän)
Yhteydet YV:lä
Ja +3581810EBB4 ;)
EI TEKSTIVIESTEJÄ
SeuraavaKoodailu, Vianhaku, Ohjelmointi kierros

Joskus. enimäkseen Eläkeellä
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Moro,

Nostetaanpa tätä pitkästä aikaa . Ongelma ei ole ratkennut enkä ole ehtinyt edes paneutumaan . Sen verran huomasin tuossa oliko se nyt reilu viikko sitten kun työpäivän jälkeen ajoin tämän kikottimen lämpimään halliin . En ollut lämmittänyt millään en weballa enkä roikalla . Siirsin max 10 metriä kun ajoin hslliin joten ei ehtinyt moottori lämpenemään . Laitoin weban päälle hallissa ja ehkä jotain 10-15 minuutin kuluttua myös puhallinkin lähti mukaan. Olen sen jälkeen tutkinut kaikkia liitoksia läpi mitä olen löytänyt enkä ole löytänyt mitään erikoista.

Eilen kun oli pakkasta about -5 niin puhallin lähti ulkona mukaan jopa jo toisella lämmityskerralla.

En tiiä ... kohtahan tuo on kesäki mutta olisi tuokin mukava laittaa kuntoon... kun kerran aloinkin touhuamaan sen kanssa
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Niin ja en heti älynnyt tuota paneelin näpyttelyä mutta löysin ohjeet täältä jossa kerrottiin nro 24 asti mitä minkäkin numeron arvo on . Ja kerrottiin että faceliftistä voi löytyä enemmänkin ja niin löytyikin joista en tajua yhtään mitään

Olisiko neuvoja että mitä sieltä pitäisi saada selville?

Kiitos !
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Niin ja saman topicin ohjeiden mukaan katoin paneelista vikakoodit ja oli kaksi B1235 joka topicin mukaan on heater intake purity sensor ja toinen oli b1416 joka on engine coolant pump motor. .. eli vissiin kiertovesipumppu... joka kyllä toimii mutta ostin piruuttani yleismallisen pumpun hintaan 39e mutta ei ollut vaikutusta ja huomasin pumppua vaihtaessa että joku on jo aiemmin laittanut jonkun muun pumpun sinne alkuperäisen tilalle.

Nollasin samalla ne koodit ja laitoin auton käymtiin niin ei ne nyt puolen minuutin-minuutin käynnissä olon aikana takasin tulleet.
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

40km ajon jälkeen paneelista löytyy tällaisia :

1. 23
2. 02
3. 56
4. 56
5. 08
6. 85
7. 03
8. 05
9 - 05
10. 1.6
11. 4.0
12. 4.1

20. 0.0
21. 07
22. 22
23. 100
24. 13.3

40. 74
41. 30
42. 72
43. 136

Ja vikakoodeja oli yön aikana ilmaantunut :

B1235
B1416 eli se kiertovesipumppu mutta kun se toimii mutta on joku tarvikemalli

Ottaako näistä nyt joku tolkkua? Perjantaina oli joku -3 pakkasta .laitoin tunniksi tuo webaston huutamaan . No eihä se puhallin sen tunnin aikana ollut päällä . Töistä lähtiessä käynnistin auton ja samantien sammutin ja laitoin webaston päälle nii puhallinkin lähti.
Avatar
CDI203
Mesen Bill Gibbons
Viestit: 3999
Liittynyt: 04.6.2008 19:51
Paikkakunta: Tarpeen mukaan(enimmän osan aikaa etelä suomessa) kuusen alla N60° E24°

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja CDI203 »

Tuleekos nuo nollauksen jälkeen takaisin
entä jos nolaa kun toimii normalisti
tarkistanut jo tuon B1235
Yhteydet YV:lä
Ja +3581810EBB4 ;)
EI TEKSTIVIESTEJÄ
SeuraavaKoodailu, Vianhaku, Ohjelmointi kierros

Joskus. enimäkseen Eläkeellä
Avatar
Mika.T
Mersutohtori
Viestit: 6372
Liittynyt: 02.10.2005 0:39

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Mika.T »

....
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

No ainakin tuo B1416 tulee takaisin . En ole vielä sitä B1235 hommaa kattonu enkä ees nollanu kun unohtu .

Kaks kertaa nyt viikonlopun aikana kattonu noita koodeja ja ekalla kerrala oli se pumppu b1416 ja b1236 ... joku heater intake purity sensor .

Nyt toisella kerralla tuli se pumppu ja tuo b1235 . Käyn kohta kokeilemassa nollata ja että tuleeko takaisin

Miks se valittaa siitä pumpusta kun se toimii ja kokeilin toisellakin pumpulla jonka motonetista ostin. Johtuuko se nyt siitä kun kumpikaan ei ole alkuperäinen pumppu vaan yleismallisia?
Tony.S
Viestit: 54
Liittynyt: 01.2.2013 8:17

Re: W210 320cdi -99 webaston oikkuilua

Viesti Kirjoittaja Tony.S »

Eikun anteeksi sekoiluni se ei ollut b1236 vaan se b1235 aiemminkin eli joku hester intake purity sensor ja b1416 eli se pumppu . Nämä kumpikin tulee takaisin nollauksen jälkeem
Vastaa Viestiin

Palaa sivulle “W210 / 208 lämmitys, ilmastointi”