C200 CDI (OM611) käynnistysongelmaa

Katso myös W210
Vastaa Viestiin
Roisto
Herrasmies
Viestit: 5138
Liittynyt: 03.10.2005 16:12
Paikkakunta: Uuleopori

C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja Roisto »

Terve!

Vastoin periaatteitani, sotkin käsiäni dieseliin, kun serkkupojan C200 CDI:ssä (1998) tuli käyntiongelmaa. Tai lähinnä olin koneenkäyttäjänä, kun katseltiin testerillä, mitä siellä näkyy, joten hirveästi ei päässyt naftan haju tarttumaan. :D

Vikakoodien nollauksen ja starttiyrityksen jälkeen saattoi tulla satunnaista suutinvikakoodia P0201-P0204. Startatessa nousee railipaine n. 280-360 baariin n.21% pulssisuhteella. Starttauksen alkupuolella kone vähän hörähtelee mutta starttausta jatkaessa hörähtely loppuu. Talliin tulee starttauksen jälkeen pakokaasun käryä, joten jotain se koettaa ilmeisesti polttaa ja polttoainetta sinne kai silloin tulee. Railin paine myös laskee starttauksen jatkuessa. Millaisia paineita käynnistyksen onnistuminen vaatii?

Arvoja starttauksen alkuvaiheessa:
c220_cd1_starttaus_1.jpg
c220_cd1_starttaus_1.jpg (30.39 KiB) Katsottu 834 kertaa
Arvoja statttauksen jatkuessa:
c220_cd1_starttaus_2.jpg
c220_cd1_starttaus_2.jpg (30.55 KiB) Katsottu 834 kertaa
Ohjearvoissa mainttiin, että 17% pulssisuhteella pitäisi paineen nousta n. 300 baariin. Luulisi, että 21%:lla saisi isompia paineita aikaan. Mikä muuten on tuo ensimmäinen painearvo (280 baaria)? Se on ihan aluksi 240 (jopa moottori pysähtyneenä) mutta nousee 280:een.

Tarkoitus oli kokeilla, että eihän paineensäätäjä vuoda startissa (ei pitäisi tulla vielä noilla paineilla sieltä ylivuotoa). EDIT Eikun hankala on testata sitä venttiiliä, kun siellä on se korkeapainepumpulta tuleva letku samaan kanavaan banjopultin kanssa. Vetää ilmoja tai muuten sotkee tilannetta.

Minähän en näistä dieseleistä mitään tiedä mutta mielelläni kävin ihmettelemässä ja taivastelemassa. :)

t.
Risto
Kulkupeli: E 500 -03 (211.070)
Avatar
Mika.T
Mersutohtori
Viestit: 6534
Liittynyt: 02.10.2005 0:39

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja Mika.T »

Oliko mitään vikakoodeja jääny muistiin?

Ilmojen kylmetessä ja käynnistymis vaivojen ilmaantuessa lähtisin ensimmäisenä mittaamaan suuttimien ohivuodot.
Roisto
Herrasmies
Viestit: 5138
Liittynyt: 03.10.2005 16:12
Paikkakunta: Uuleopori

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja Roisto »

Olihan siellä vaikka ja mitä, kun oli käyttänyt johtoja irti virrat päällä: kaikki suuttimet, railin paineanturi ja -säädin, ERG:n venttilit, turbon ohjaus... Kampiakselin anturilta ei ollut koodia ja testeri näyttää kierrokset, joten se lie kunnossa.

Ei ainakaan mitään isoja heittoja ollut ohivuodoissa.

Sen pikkuasian unohdin mainita, että auto alkoi ajossa pitää säksätystä ja pian sen jälkeen sammui. Periaatteessahan se kuulostaisi suutinongelmilta.

t.
Risto
Kulkupeli: E 500 -03 (211.070)
MHe
Viestit: 1111
Liittynyt: 17.6.2008 15:50
Paikkakunta: Pirkanmaa

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja MHe »

Ei se paineista pitäis olla kiinni, siellä 150bar luokkaa se taitaa olla kun lupa ruiskuttaa annetaan. En tiedä mitä tuo HHT:n eka luku on, ECUN pyynti????? Tietysti jos se onkin anturin todellinen lukema niin siellä on paha offset ja silloin siellä eioiekasti sitä painetta ole tarpeeksi. Minä henkilökohtaisesti 'vihaan' HHT analyysejä :shout:

Synkka nokka-anturin kanssa ok?

Puristukset testattu, että ei ehtinyt tehdä reikää mäntään...?
W212 350CDI -09
W219 320CDI -07

Ex: W220 320CDI -01
Ex: W211 320CDI -04
Ex: W210 270CDI -01
Avatar
Mika.T
Mersutohtori
Viestit: 6534
Liittynyt: 02.10.2005 0:39

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja Mika.T »

Roisto kirjoitti: 24.10.2021 12:41 Olihan siellä vaikka ja mitä,
No ei kun nollaus ja pari starttausta ja koodien luku uusiksi, kaikenjärjen mukaan sinne pitäs tulla jotakin jos mylly ei käynnisty.

Kesken ajon alkava säksätys voi toki tulla suuttimen pohjatiivisteestä mutta ei se moottoria sammuta.
Jos jokin suuttimien johtoliittimistä ei saa kontaktia niin se taas sammuttaa koko keksinnön. Eli siinä mielessä paha suuttimen pohjatiivisteen vuoto voi sulattaa liittimen jolloin se ei saa kontaktia ---> sammuu koko keksintö.

Jos jostakin pytystä puuttuu puristukset nini sen kuulee heti startatessa kun kone pyörähtää yhden pytyn puristuksen kohdalla "keveästi ilman vastusta"
Roisto
Herrasmies
Viestit: 5138
Liittynyt: 03.10.2005 16:12
Paikkakunta: Uuleopori

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja Roisto »

Nokka-anturista ei ainakaan mitään koodia ollut. Kai se jotain lippua nostaisi, jos siitä ei tule signaalia, vaikka kone pyörii (kampuran anturin mukaan). Serkun Möllissä oli se kerran sillä lailla rikki, että kylmänä toimi mutta lämpimänä ei. Siitä tuli ihan rehellinen vikakoodi.

Tekeekö tuolla HHT:n puristustestausmoodilla mitään? Ei hoksinut eilen ajaa sitä läpi. Vai meinaatko ihan oikealla mittarilla...?

t.
Risto
Kulkupeli: E 500 -03 (211.070)
Avatar
CDI203
Mesen Bill Gibbons
Viestit: 4061
Liittynyt: 04.6.2008 19:51
Paikkakunta: Tarpeen mukaan(enimmän osan aikaa etelä suomessa) kuusen alla N60° E24°

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja CDI203 »

Roisto kirjoitti: 24.10.2021 13:12 Nokka-anturista ei ainakaan mitään koodia ollut. Kai se jotain lippua nostaisi, jos siitä ei tule signaalia, vaikka kone pyörii (kampuran anturin mukaan). Serkun Möllissä oli se kerran sillä lailla rikki, että kylmänä toimi mutta lämpimänä ei. Siitä tuli ihan rehellinen vikakoodi.

Tekeekö tuolla HHT:n puristustestausmoodilla mitään? Ei hoksinut eilen ajaa sitä läpi. Vai meinaatko ihan oikealla mittarilla...?

t.
Risto
Tulee siitä puristus testitstä suuntaa antaava tieto
jos näytää että on jossakin heikko niin sitten mittari, käytöön ja jos että ok niin sitten etsiä
ainkin aluksi muualta syytä

kantta katsoa noiden antureiden syncronointi,

koodien nollauksen jälkeen ei välttämättä tule mitään koodeja uudestaan
jos auto luulee toimivansa kuten pitää eli jos vika on vaikka selaineen että
ECU luulee että ei kuulukaan käynistyä
(tieto pyörimisestä puttuu, joku antureista antaa väärää tietoa, sähköä puuttu jostain,)

E: pörts, säkälti säkläti tms ääniä voi kuullua kuun kesken ajon samuu
vaikka mikään suutin tms ei olisi rikki
myös ilman kulku tarkistaa ettei ole joku läppä vinksin vonksin
harakka ilman putsarissa jne
Yhteydet YV:lä
Ja +3581810EBB4 ;)
EI TEKSTIVIESTEJÄ
SeuraavaKoodailu, Vianhaku, Ohjelmointi kierros

Joskus. enimäkseen Eläkeellä
Roisto
Herrasmies
Viestit: 5138
Liittynyt: 03.10.2005 16:12
Paikkakunta: Uuleopori

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja Roisto »

Terve!

Hyviä vinkkejä — kiitoksia kaikille arvontaan osallistuneille. :D

Viime viestini jälkeen serkku oli saanut auto taas käyntiin ja minä riensin Cinquecentolla rikospaikalle. Suuttimista oli taas vikakoodit muistissa. Tuli mieleen, että suutinkoodien taustalla voi olla sähköistä vikaa. Kakkossuuttimen johtoa heilutellessa sammahti moottori taas kerran. Johto irti ja mittailemaan. Keskenään ne eivät olleet yhdessä mutta kun johdosta repi teipit pois, huomasi, että musta johto oli hankautunut puhki ja saattoi osua kanteen.

Tämähän kyllä aiheuttaa vaikka ja mitä kivaa. Teippasimme sen ensihätään paremmin, jonka jälkeen moottori lähti taas käyntiin. Kakkosessa oli kaikkein kärsinein liitin ja jos johdon haluaisi kunnolla suojata, pitäisi johdot käyttää liittimestä irti. Uusi liittimen muovikuorikaan ei tekisi huonoa.

Tämän jälkeen ei ole kuulunut mitään. Kaipa se on pysynyt käynnissä.

t.
Risto
Kulkupeli: E 500 -03 (211.070)
Avatar
CDI203
Mesen Bill Gibbons
Viestit: 4061
Liittynyt: 04.6.2008 19:51
Paikkakunta: Tarpeen mukaan(enimmän osan aikaa etelä suomessa) kuusen alla N60° E24°

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja CDI203 »

Roisto kirjoitti: 26.10.2021 17:01 Terve!

Hyviä vinkkejä — kiitoksia kaikille arvontaan osallistuneille. :D

Viime viestini jälkeen serkku oli saanut auto taas käyntiin ja minä riensin Cinquecentolla rikospaikalle. Suuttimista oli taas vikakoodit muistissa. Tuli mieleen, että suutinkoodien taustalla voi olla sähköistä vikaa. Kakkossuuttimen johtoa heilutellessa sammahti moottori taas kerran. Johto irti ja mittailemaan. Keskenään ne eivät olleet yhdessä mutta kun johdosta repi teipit pois, huomasi, että musta johto oli hankautunut puhki ja saattoi osua kanteen.

Tämähän kyllä aiheuttaa vaikka ja mitä kivaa. Teippasimme sen ensihätään paremmin, jonka jälkeen moottori lähti taas käyntiin. Kakkosessa oli kaikkein kärsinein liitin ja jos johdon haluaisi kunnolla suojata, pitäisi johdot käyttää liittimestä irti. Uusi liittimen muovikuorikaan ei tekisi huonoa.

Tämän jälkeen ei ole kuulunut mitään. Kaipa se on pysynyt käynnissä.

t.
Risto
Myyvät suutiimin semoista korjus johtoa missä tulee uusi liitin ja pätkät johtoa
Yhteydet YV:lä
Ja +3581810EBB4 ;)
EI TEKSTIVIESTEJÄ
SeuraavaKoodailu, Vianhaku, Ohjelmointi kierros

Joskus. enimäkseen Eläkeellä
Roisto
Herrasmies
Viestit: 5138
Liittynyt: 03.10.2005 16:12
Paikkakunta: Uuleopori

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja Roisto »

CDI203 kirjoitti: 28.10.2021 19:25 Myyvät suutiimin semoista korjus johtoa missä tulee uusi liitin ja pätkät johtoa
Hyvä vinkki. Myyvätkö ihan marmoritiskiltä vai muualta? Ainakaan EPC:stä en pikkuselailulla löytänyt kuin irto-osia johtoihin ja liittimiin. Toki niilläkin saisi paljon parannusta aikaan.

t.
Risto
Kulkupeli: E 500 -03 (211.070)
Avatar
Multiviri
aktiivimeseläinen
Viestit: 2882
Liittynyt: 22.10.2010 14:31
Paikkakunta: Oulu
Viesti:

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja Multiviri »

Hyllytavaraa meillä M-B Osalla, olikohan niin että sama liitinkuori passaa mm ilmajousituksen kompuraan
www.mbosa.fi
CLK 500 -02 (209.375) harrastekäyttis
C200CDi -04 "fl" (203.207) ex
C200CDi -04 "fl" (203.207)ex
C200CDi -01 (203.004) ex
C200CDi -01 (203.204) ex
Roisto
Herrasmies
Viestit: 5138
Liittynyt: 03.10.2005 16:12
Paikkakunta: Uuleopori

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja Roisto »

Multiviri kirjoitti: 29.10.2021 18:16 Hyllytavaraa meillä M-B Osalla, olikohan niin että sama liitinkuori passaa mm ilmajousituksen kompuraan
Hyvä tietää. Pitääpä vinkata serkulle. Kuinka pitkät piuhat noissa on?

Joo – sama numero näyttää olevan. Melko yleiskäyttöinen kaveri – on käytössä myös latureissa, valoissa, ahtimissa, kiertovesipumpuissa... Eri paksuista johtoa sisään tarpeen mukaan.

t.
Risto
Kulkupeli: E 500 -03 (211.070)
Avatar
Multiviri
aktiivimeseläinen
Viestit: 2882
Liittynyt: 22.10.2010 14:31
Paikkakunta: Oulu
Viesti:

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja Multiviri »

Korjausjohto valitaan paikan mukaan (paksuus), pituutta korjausjohdolla taitaa olla n.20cm
www.mbosa.fi
CLK 500 -02 (209.375) harrastekäyttis
C200CDi -04 "fl" (203.207) ex
C200CDi -04 "fl" (203.207)ex
C200CDi -01 (203.004) ex
C200CDi -01 (203.204) ex
Avatar
CDI203
Mesen Bill Gibbons
Viestit: 4061
Liittynyt: 04.6.2008 19:51
Paikkakunta: Tarpeen mukaan(enimmän osan aikaa etelä suomessa) kuusen alla N60° E24°

Re: C200 CDI (OM611) käynnistysongelmaa

Viesti Kirjoittaja CDI203 »

Multiviri kirjoitti: 29.10.2021 23:13 Korjausjohto valitaan paikan mukaan (paksuus), pituutta korjausjohdolla taitaa olla n.20cm
Pituudesta sama muistikuva

E: marmorilta niitä myös myynnet
Yhteydet YV:lä
Ja +3581810EBB4 ;)
EI TEKSTIVIESTEJÄ
SeuraavaKoodailu, Vianhaku, Ohjelmointi kierros

Joskus. enimäkseen Eläkeellä
Vastaa Viestiin

Palaa sivulle “W202 moottori”